Cannot enable xp firewall

  Krakker 21:40 03 Jun 04
Locked

Error message 'An error occurred while Internet Connection Sharing was being enabled. The dependency service or group failed to start. Any fixes please?

  VoG II 21:49 03 Jun 04

Are you on a network? click here

  Krakker 22:34 03 Jun 04

Many thanks VoG but not networked. Maybe networking should be disabled? but how?

  keverne 22:50 03 Jun 04

If you're using Internet Explorer 6 I saw this somewhere:-

Internet Explorer, Tools, Internet Options, Advanced - Make sure that "Use Passive FTP (for firewall and DSL modem compatibility)" is ticked.

It isn't here but the XP firewall still works. No harm in you trying though.

  Djohn 23:02 03 Jun 04

I think you get that message if you select the wrong option while using the wizard for the firewall.

Look at the options offered carefully and if need be click on the link under each one for a diagram of your setup. If you follow the wizard and select one PC only then click on finish it will work.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…