Cannot enable system restore

  Beeker 14:35 10 Mar 03
Locked

I think I have a damaged file system.The problem is that I can`t turn on the system restore (Windows ME),whenever I do and restart the computer it is disabled again.Through searching around I`ve found that "fsck" would help diagnose the problem but I don`t know where to get it and if I do how to run it.Could anybody please help?

  « Ravin » 14:45 10 Mar 03

have you tried using windows update since there have been quite a few patches issued for windows me system restore

  « Ravin » 14:50 10 Mar 03

hmm have a look at this :

According to System Restore's help file, you must click the Apply button before you click OK in the last two examples, to save your configuration changes.

Wait a minute -- the OK button no longer saves my changes?

That's right. Sources within Microsoft say that Redmond's developers have long battled over this. The fight was won by the side that wanted to disable OK unless Apply is clicked first.

Now Windows Me has some OK buttons that work correctly, and some that don't unless you click Apply first. This idiotic decision has resulted in an interface nightmare. Maybe Microsoft will fix this soon.

taken from click here

  Beeker 14:54 10 Mar 03

I tried the update service yesterday but no updates were available unless you have to specifically request system restore patches.

  Beeker 15:09 10 Mar 03

Tried that Ravin but the OK option became Close when I applied it.Also the option for determining the size of space for system restore is unavailable.

  « Ravin » 15:21 10 Mar 03

well have a look at some of these links if they are of any help :

click here

click here

  valfeast 15:33 10 Mar 03

I had HighPoint raid on my motherboard and the drivers for that will not allow System Restore to work. There is a solution on Microsoft Knowledge Base telling how to deal.

  medicine hat 15:34 10 Mar 03

It could be due to the amount of free space on your C: drive - how much do you have?

  Beeker 16:33 10 Mar 03

Sorry folks these are all things I have tried.I discovered this when I tried to purge the system restore to delete two viruses I had,the anti virus software could neither clean or delete them.After a search on google the suggestion was to purge the restore archive and if this wasn`t obtainable the file system is damaged.To clear the restore archive go to DOS and type "DELTREE C:\RESTORE".Don`t get me wrong this is`nt causing any problems so far but if I do have problems I won`t be able to do a roll-back.

  Beeker 16:35 10 Mar 03

I have 10.5 Gigs on my hard drive.And I have the patches from microsoft.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…