Cannot enable laptop wi fi -- aaaargh!

  Faffingwaste 17:59 25 Feb 09
Locked

Going nuts here over what must surely be a simple issue???????

Last year we purchased a new Dell laptop, great, never a problem. It came with an inbuilt wireless card but as we weren't on wireless at the time, I think (repeat: 'think') I right-clicked the wireless icon in the tray to disable it on account of wanting to stop it from hunting for networks every time I booted up.

We've now finally gone wireless, no probs, a Netgear router serving two PCs upstairs. All we want to do now is hook the lappie into the network.

Can we? Not a chance.

The wireless icon in the bottom tray still has the 'X' over it signifying it's switched off.

To enable it (so it can start looking for networks again) all that's necessary -- allegedly -- is to press Fn and F2 together. Job done!

Except: it isn't. Repeated pressing of this blasted combination achieves nothing at all. The thing is still disabled.

Going into trouble shooting mode (and everything else) merely leads back to the same old on-screen splash:

[b]"Wireless is turned off. Press Fn+F2 to enable wireless networking."[/b]

Yeah. Great. I can press until the keys have worn out but it still won't alter a thing.

Device manager says it's an Intel PRO/Wireless 3945ABG Network Connection and that "this device is working properly".

Which of course it may well be, but if the damn thing is switched off and can't be switched back on, a fat lot of good that is.

Any ideas? Steam's coming out of my ears here. . .

  TonyM 19:18 25 Feb 09

Have you tried uninstalling the network card in Device Manager, rebooting the machine and letting it detect it again ?

  ambra4 19:23 25 Feb 09

Pressing Fn + F2 only switch on the Wireless Radio Antenna you also have to check that the

wireless card is Enable/Disable from inside the Network Connection Area

Start-Setting-Network Connection-Right click-Wireless Area Connection-Enable or Disable as required

Some times you have to Disable and Enable before the card will connect to the wireless system

  ambra4 20:25 25 Feb 09

There is also no need to keep switching of the “Wireless Card Antenna” to disconnect from the

wireless system just: - Right Click on the Wireless Icon in the task bar and Click “Disable”

To “Enable” the Wireless System again

Start-Setting-Network Connection-Right Click-Wireless Network Connection-“Enable”

  kidsis 20:42 25 Feb 09

might also be worth checking in BIOS to make sure it is enabled in there.

  Faffingwaste 10:20 26 Feb 09

Many thanks to Tony, Ambra and Kidsis -- much appreciated!

I'm going to work through all the advice given here and will come back with the results.

You're all stars for providing such immediate help (and reducing my blood pressure.)

Thanks again.

  Bondo252 12:23 08 Jul 09

There is a little switch on the side of the laptop to turn the wireless on or off. Mine is on the left side. That should work.

  ashleycardwell94 23:51 09 Sep 09

if xp:
1 start
2 Connect to: Show all connections
3 right click on the wireless adapter
4 enable

it should then say enabling adapter, if not you might have a wireless button on your laptop somewhere, this might need you to press {FN} and a certain key!

Good luck

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009