'cannot display the web page' ... pleas help.

  dezi 02:58 13 Dec 09
Locked

I keep getting 'cannot display the web page.'on a number of occasions now. I use windows XP and now the ver 8 browser.
I had no previous trouble, but now have it with Youtube, some Google, Microsoft and others pages that I know to be active. Can't activate the Youtube log-in box now or the create account box,have tried all I know. Any suggestions will be appreciated.

  ened 07:13 13 Dec 09

I knew someone who had this problem recently. It had been caused by some spurious piece of software.

A System Restore sorted it out.

  Halmer 07:47 13 Dec 09

that some sites load OK but others don't?

  julius44 08:15 13 Dec 09

Good morning Dezi, ive been having the EXACT same problmes as u,.....I have windows XP and but my primary browser is FF, then chrome, then IE8(in that order)......I'd NEVER had problems like this before, ever, it started about a week ago, and it started getting worse, but i have a wireless laptop and a ps3 which is also wireless, but they both work fine. It seems to have just stopped for now....i was given some advice on here, and i'll send u the link:
click here
I hope this helps, so just try and use ipconfig/flushdns command.

Let me know how things go

  dezi 00:15 14 Dec 09

thanks guys but i still have this ruddy problem, tried reset and flushdns etc. the command to many pages will just not open that page.. i miss being unable to log on to my youtube account..................hhhhhhhheeeellllpppp.

  dezi 00:18 14 Dec 09

that should have been.. i miss being able to log on to my youtube account.

  dezi 00:41 14 Dec 09

wonder if it is this new explorer ver 8?

  birdface 08:31 14 Dec 09

When you upgrade to IE8 it sometimes leaves some of your add ons out.it will show them as enabled but the folder is empty and you have to download them again.
Check your flash and java programs as they may need updating.if so remove the old versions first.
And while on this site make sure you have compatibility mode ticked under Tools.

  birdface 08:44 14 Dec 09

Maybe give Malwarebytes free a run to see if it finds any problems.
Firewall problem maybe.Try it with your firewall switched off.
What Firewall and security programs do you have.
You have not downloaded A Squared lately have you.

  ened 12:39 14 Dec 09

For your info and anyone else's: customers with AOL have been unable to access 'secure' sites all weekend.

I was blaming my bank but found this out this morning.

I think it has been resolved now.

  dezi 17:38 14 Dec 09

buteman..will try and get back on your suggestions.i have Malwarebytes, avg, super antispyware and spywareblaster.

ened...thanks, but i dont have aol.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…