Cannot disable win firewall

  Hetti 13:32 14 Mar 07
Locked

I need to disable win firewall... when I go to Control panel > security centre> fire wall shows ON, when I disable it in "manage security settings for firewall" it says "your pc is not protcted" I click OK and return to the first window Firewall is shown as ON.
Is it on or off?
Help

  robertsnoog 13:51 14 Mar 07

hi,

try this

1. Click Start, Settings, Control Panel and open Network Connections.

2. Within the Network Connections window, right click the Local Area Connection and select properties.

3. Within the Local Area Connection Properties window, click the Advanced tab.

4. Finally, uncheck the Protect my computer and network by limiting or preventing access to this computer from the Internet option.

----------------------------
click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…