Cannot Delete Folder

  troydi 00:02 18 Jun 03

I have been trying to delete a folder in my Shared Documents folder on my HDD. Every time I try to do something with it I get the error message "refers to a location that is unavailable" etc. When the location it says is my HDD! The folder has nothing in, so I suppose I could leave it, but I like my folders to be neat and tidy, and I don't like it. I have tried renaming it, putting a folder in with the same name and everything, but I still get the same messages. How Can I get rid of this folder?

  davidg_richmond 01:03 18 Jun 03

sounds like the FAT (file allocation table) could have become corrupted. run scandisk and see if the folder is removed.

  troydi 10:41 18 Jun 03

This may be a very silly question, but I am running XP home, and there doesn't seem to be a scandisk. I thought this was odd at first, but this seems to be the case. What do I do now? I'm running disk cleanup to see if that helps.

  troydi 10:56 18 Jun 03

Ok, so I found scandisk, but it's telling me all is ok. I am really confused now.

you dont say what the folder is, ifit is left over from a trialware demo program it may well be protecting itself, i dont know about xp home edition but xp pro gives a warning that the folder cannot be removed but offers to remove it at reboot if you click a certain button. it will probably be of no harm to leave it ,just a little untidy.

  troydi 11:17 18 Jun 03

I networked my pc to a friends mac, and copied the folders, so I suspect it didn't copy properly and thinks that it should still be on the mac, but it isn't. That and the folder has a dot (.) at the end of the name, and I cannot create a folder with that exact name. Grr.

  troydi 11:52 18 Jun 03

Ok have tried deleting using cmd.exe, but no luck there. Hmm

  Gaz 25 12:37 18 Jun 03

You may be best to start up in safe mode, and then use file permissions to see if you are allowed to delete it, other than that you could hide the folder or use a shredder.

  troydi 14:53 18 Jun 03


  woodchip 15:31 18 Jun 03

Run from the run box regedit, go to the menu at the top of the page click edit then click find, type the name of the folder as it appears in explorer, and press enter delete the item it find's, to see if you have another entry in regedit click F3 until you get to the end of regedit. you will then after restarting your comp be able to delete the folder in explorer

  troydi 15:51 18 Jun 03

I have tried the regedit one, and that didnt seem to work

It seems like I'm just going to have to ignore it. Thanks anyway people!

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…