Cannot delete file.

  ventanas 08:33 30 Jun 05
Locked

A common problem I know, but can't seem to get around this. Five files (Word) on a Domain network drive give the message "Cannot find the specified file. Make sure you specify the correct path and file name," every time I try to delete them. The creator has long left our employ and I'm trying to tidy up a bit.

Server is Win2k and I have tried directly from that.

Grateful for any help.

  ventanas 08:37 30 Jun 05

Got another one. This time its "Access is denied. Make sure the disk is not full or write-protected and that the file is not currently in use."

Again creator left us long ago.

  gudgulf 09:36 30 Jun 05

Pocket Killbox is a usefull tool for removing unwanted/difficult files.click here

  ventanas 09:39 30 Jun 05

Thanks gudgulf, but unfortunately it failed.

  The Spires 09:44 30 Jun 05

Have you tried searching the registry for the file name and removing the strings, rebooting and trying delete? Often these files are kept 'alive' via registry strings.

  Third Eye 16:39 30 Jun 05

Try This,
A Freeware tool called Moveonboot by Gipo utilities.

  ventanas 16:56 30 Jun 05

Sorry folks, but utilities won't work with this. I think The Spires has hit on it, as I hadn't noticed before, but all files have a size of zero btyes.

It looks like a Recovery Console job, and using dos commands. Probably wipe the whole drive.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…