Cannot delete empty directory

  prince midas 17:24 15 Oct 04
Locked

Have a directory which according to the registry & when putting the computer in safe mode does not exist.

But it is shown by windows explorer as diskeeper same as a directory deleted months ago.

I have tried everything to delete it but windows comes up and says the directory does not exist.

When running in safe mode it also says the directory does not exist but it is still there .

Staring me in the face in windows explorer.

  alan227 17:35 15 Oct 04

Have you tried searching the registry.
Before doing this back up your registry to the desktop so if it goes pearshaped you can restore your registry settings.


start/run/type regedit in box/click OK/click edit/click find/enter diskeeper into find what box/click find next/then delete the entry it finds/ then press F3 to see if their are any more entries and delete them.

  prince midas 17:47 15 Oct 04

I have searched the gegistry back to forth and no entry for a directory diskeeper.

  alan227 18:29 15 Oct 04

Taken from a post on another forum.



So I contacted the Diskeeper-support by E-mail and although I told the people there that I want to uninstall and don't want to buy they gave me support which I appreciated really very much. They gave me advice how to do uninstall through starting up the process "out of the registry" and when that also failed they gave me a step by step advice to uninstall manually and to clean up the registry, too

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…