Cannot create Message Rule in Outlook Express

  plainjane 14:32 20 Feb 06
Locked

My new Dell Dimension 3100, which I got 2 weeks ago, has been a problem from the word go. One of its current problems is that it will not let me create new Message Rules. When I get to the stage of clicking on "Move to Folder - Select Folder" nothing happens. Any suggestions? This feature did work for a few days but then stopped.

I don't know if it's a linked problem but I also have trouble downloading new messages.

  johnnyrocker 14:43 20 Feb 06

first off i would suggest deleting and recreating the account again, secondly if you have xp on board and you have a xp disk try start/run sfc /scannow as it is poss oe may be corrupt, hope this helps.


johnny.

  plainjane 18:41 24 Feb 06

Thanks for suggestion jonnyrocker. Sorry for delay in reply but was away. Have tried deleting and recreating accounts (3 ISPs)which has improved (but not totally solved) problem re downloading new messages but had no impact on problem with Message Rules. It does look as though software is corrupt. Have already gone back to factory settings once (computer malfunctioned from word go)and suspect I may have to again. Do not have XP disk. May have to run the gauntlet of the Dell Helpline again.

plainjane

  Jackcoms 19:12 24 Feb 06

"My new Dell Dimension 3100, which I got 2 weeks ago, has been a problem from the word go"

The problems you describe are software-related, NOT hardware.

Thus, it's hardly fair to blame your "new Dell Dimension 3100" for these problems.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now