Cannot connect to Internet - Help!

  Nick052 19:38 25 Aug 05
Locked

Hi,

I am having major problems connecting to the internet - this happened all of a sudden - it was ok in morning and in afternoon would not work. I am running Windows 98.

Basically, I am on BT Yahoo Broadband. When I click on the normal icon to connect to the internet, it gets almost to the end - i know it connects to the since the normal icon in the taskbar next to the clock appears (the one showing lights depending on sending and receiving of information) - but then when its logging me into my account, I get an error.

It brings up the standard error box with "close" on it. Once you click this, it does remain connected. However when you try to load Internet Explorer 6 (which i use in preference of BT Yahoo browser), it gets to the point where it needs to download my home page (Google) from from the internet, then there is an unusually high amount of hard drive activity, and it then totally hangs. I tried reparing IE6 at this stage since I thought it was a browser problem, but this had no effect.

Naturally I assumed it was a BTYahoo software problem so i uninstalled it and reinstalled it. However the same thing happens each time.

I then discovered that a similar thing happens in Outlook Express. If u click a message with plain text, its fine, But as soon as you click on a message that needs to request info from online, you get another burst of hard drive activity, then the "close box"appears. It receives and sends messages fine though.

So I then tried to connect to the internet via the DialUpNetworking option - i.e. not via BTYahooBroadband software which I have now uninstalled. This then connects without any error messages. However as soon as you try to load IE or Outlook Express, the same thing happens as above.

I thought it may have been a ZoneAlarm problem so I uninstalled that, but it did the same thing. I then thought it may have been an Avast problem so I uninstalled that, but it still does it.

I have sweeped my computer for Spyware and there is none on there.

Does anyone have any ideas please? Its extremely frustrating since it seems to have connected but whenever you request a webpage or an email with links to the internet it in, it hangs.

Thanks in advance - I have run out of ideas!

  VoG II 19:42 25 Aug 05

I'm not sure but you could try click here

  p;3 20:12 25 Aug 05

I am on Win 98se and BTyahoo ;if you wish merely to establish an internet BB connection? try left double-clicking on your hopefully two green arrows in system tray ( as I do); you should then be presented with a box telling you that your password is being verifyed, then a box telling you that you are connected to BB, with the then two green computer icons in system tray as well as yout two green arrows; at that point, you should be able to click on, if you wish, your IE icon and see what that does;suggest;ignore trying to log into your account for the time being and just try establishing that IE works and allows you to display a web page:)

my next problem is how I follow this thread with the my postings now diabled:(

  pipedream 20:21 25 Aug 05

I know you can't download it(!), but can you try another browser to see if this works (e.g. Firefox, from a CD perhaps)?

  p;3 00:25 26 Aug 05

and another thought; why not try changing your home page on the IE icon; right click on the icon, chose properties and then general tab and put in some other address; e.g. this forum"s address(mine is set to talkgas at present but I never use it but use the green arows and then hop off to surfing via my desktop icons for various forums); I must admit I dont think I even know what the btyahoo browser looks like as I obviously do not use it, ; of interest, can you put on here what your homepage addresss is supposed to be? as logically, if both you and I are on BTYAhoo, yours and mine should be the same:)

  p;3 00:50 26 Aug 05

click here is this the address you are trying to use? if so you really do not need to do this to surf the net, but only if you wish to read your mails on server; unless I for one have completely misunderstood the problem:))

  Nick052 11:31 26 Aug 05

Hi.

My homepage is set to Google - I am not trying to log into my Bt Yahoo account. I have tried simply connecting via Dial-up networking therefore not logging into my btyahoo account.

I do not use BT Yahoo browser.

Im having probs in Oulook Express as above too.

I will try the first solution above asap, but has anyone any other ideas please?

Might end up wiping and starting again!

  p;3 20:05 26 Aug 05

can you put on forum the address you are trying to open?but space it out so it does not appear as a click here;

e.g. w w w . p c ad v i s o r .co.uk; am wondering if there may be a problem with the URL you are using?

  Nick052 20:42 26 Aug 05

No, there is nothing wrong with the address I am trying to type.

Its not a "Page cannot be displayed" error - I.E and Express simply hang.

  p;3 20:48 26 Aug 05

when did you last run your scan disc program?

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…