Cannot Connect to Internet

  Fruit Bat /\0/\ 21:51 17 Apr 05
Locked

Athlon 1.2, ECS motherboard, XP Pro, Speedtouch USB BB modem.

Replaced PC with a new faster model 3 weeks ago, disconnected modem but did not uninstall any software. Modem in use as we speak so OK.

Took new PC apart to fit floppy hit some problems so decided to seek info using old PC. Reconnected modem
no connection to internet. Found lost speed touch dial up settings in both IE and Mozilla.

Reinstalled software from disk still no go when trying to connect.

Find Remote access auto connection manager not started in services although set to automatic, will not start when clicked.

ERROR 1075 the dependency service does not exist or has been marked for deletion.

Rebooted still same

sfc /scannow ran still same.

Scanned for spyware non found although scanners 3 weeks out of date. MS antispy and Zone Alarm uninstalled still same.

Any suggestions what I do next would be appreciated.

  VoG II 21:54 17 Apr 05

Possibly click here

  Fruit Bat /\0/\ 22:10 17 Apr 05

Winsockfix Downloaded, transfered, installed, rebooted.

Still same unfortunately but thanks for the try.

/\0/\

  VoG II 22:13 17 Apr 05

Removed Norton? click here

  Dart Echo 22:21 17 Apr 05

If you put ERROR 1075 into Google there are over 450,000 hits. Many forums with (varying) replies. May be something there for you, hopefully.

  Fruit Bat /\0/\ 18:46 18 Apr 05

535,000 hits on google

Eyes and mouse finger very sore. Few hits to do with remote auto access however.
Tried them all and still same.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…