Cannot comlete booting up in safe mode

  compumac 16:47 16 Nov 09

I have an old PC that I use to try out software before commiting to PC's used daily. You press F8 until the Safe mode dialogue comes up, but you cannot move the cursor up to select Start in Safe Mode. I assumed that the keyboard Up/Down might be faulty but disproved this by starting up a programme and was able to move the cursor up and down OK. I also changed the keyboard with the same result.
Any thoughts out there?

  woodchip 17:06 16 Nov 09

have you tried using a PS2 Mouse instead of USB. you could check BIOS to make sure USB is enabled

  birdface 17:10 16 Nov 09

I presume it does not work in normal mode hence the safe mode.

  compumac 17:24 16 Nov 09

Already using a PS2 mouse on this PC

It will start in normal mode no problem. I wished to start in safe mode specifically for the installation of one piece of software that I know has caused me problems in the past by not installing in safe mode.

  birdface 17:39 16 Nov 09

Normally it is the other way round they start in safe mode but not normal mode.Maybe give Malwarebytes free a run just to see if it finds any problems.
Could the keyboard driver need updating.

  compumac 17:41 16 Nov 09

In fact I had only ran an a-squared Anti-Malware scan about an hour before I found the problem.

  compumac 17:43 16 Nov 09

addendum: the keyboard works in all aspects in Word, Excel and other programmes so I would not have thought that it was a driver problem. I could be wrong.

  rawprawn 17:43 16 Nov 09

System Restore?

  compumac 17:44 16 Nov 09

In fact I had only ran an a-squared Anti-Malware scan about an hour before I found the problem.

  birdface 17:52 16 Nov 09

If its the Pay for version of A squared try Background Guard.Application Rules.
I could not open Incredimail at the weekend and found out that A Squared had it set for always block.Worth a look.

  compumac 18:03 16 Nov 09

It is the paid for version. At this time I decided to install the software in normal mode anyway, but it is taking a very, very long time to install. I may very well have to use my Acronis image into play. I will look at the Background Guard when the installation has completed as I too have been caught out in the past with that. I would not of thought though, that Background Guard would have been the cause. I will check that out.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…