Cannot Change Proofing Options in Word 2007

  Gordon999 09:07 26 Jun 08
Locked

Hi,

I hope someone can help? I'm trying to reset the proofing options in wood 2007. I'm running Office 2007 on a Vista machine but only have word, powerpoint, access installed as I don't require the other options.

When in the proofing option window the two checks boxes at the bottom - Hide Spelling and Gramma errors are greyed out for the current document. After a bit of giggery pokery I can uncheck the hide spelling errors but after clicking ok the changes do not tacke effect. The same applies for all future documents.

I've done some research on the web but what I found has not worked. This included a registry tweak to the proofing options string as well as repairing windows. When pressing F7 I'm told that proofing options for Unitied Kingdom - English are not available.

Any suggestions would be gratefully appreciated.

Gordon

  csqwared 11:12 26 Jun 08

This ia a pure guess as I use Word 2000 but it sounds to me that the proofing options haven't been correctly selected when Office 2007 was installed. If you were the installer and have the original disc I would re-insert the disc, go to Add/Remove programmes and that should allow you to install the bits that are missing. If it was pre-installed when purchased you need to contact the vendor.

  Gordon999 12:48 26 Jun 08

Hi and thanks for getting back to me....you may be right as I know I unchecked a lot ofoptions when installing the bits I needed. I'll let you know how I get on.

Thanks again for getting back to me.

  Gordon999 11:52 01 Jul 08

Hi,

At last got around to checking what was or wasn't installed and behold all now works thanks again.

Gordon

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced