Cannot Boot from XP CD

  Desho 22:35 19 Jun 06
Locked

After many random crashes I decided to perform a repair install from the XP CD using Hard disc. Everything going well until about a third of way into install then pc crashed. I shut sown and re-started the pc. PC started to open going through three stages..the black bios screen read Error can't write ESCD. Then seems to go into a loop repeating the this sequence untill the pc crashes again. I have tried altering to boot from cd and press F10 then enter... the loop starts again and XP does not boot. After I press DEL the pale blue opens on the advanced page of the main menu. In the Items Specific Help box, it reads... Caution: Acording to CPU external frequency setting, system memory can only operate at frequency higher than or equal to 333MHz, please make sure the DRAM maximum frequency is not less than 333MHz. All this is written in red. (I have 2gig ram installed and up to the randome crashing,which began last week I have experienced no probs. I use my pc for pics and video post editing).

  woodchip 22:39 19 Jun 06

Check the CPU fan is doing what it should. Keep the CPU cool

  User-312386 22:40 19 Jun 06

Sounds like the BIOS has gone a little haywire

Remove the CMOS battery and refer to the BIOS manual on how to reset the BIOS with the Jumper

  woodchip 22:42 19 Jun 06

As above Heat

  woodchip 22:49 19 Jun 06

If you have added any more Hardware in may be the PSU that cannot handle it

  Desho 08:29 20 Jun 06

CPU fan seems to be doing it's job and I have not added any new hardware. Thanks all for advise. Apart from random crashes (while working on a pic/vid) everything worked fine until pc crashed while installing XP. To be sure I was doing install correctly, I did a test XP repair install on another pc, everything went ok.

  woodchip 13:57 20 Jun 06

I still think it's a heat problem, It always shows like this when doing a Install. May be all the work it as to do, all at once

  Desho 14:33 20 Jun 06

Thanks again will check it out.

  Desho 18:08 21 Jun 06

Thanks all for help.It turns out it was a iffy hard drive.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…