Cannot boot Windows 2000 new install

  CLONNEN 15:39 16 Nov 05
Locked

I have Windows 2000 successfullt installed on an old 20GB hard drive. I want to dual-boot with Windows ME on an 80GB drive. The new 80GB hard disk is a Western Digital so I used the Data Lifeguard DOS boot floppy from the Western Digital website to copy the Win 2000 (C partition) over to the new drive (D partition).

Windows ME is on the C partition of the 80Gb drive and boots up fine.

Windows 2000 will NOT boot up at all (Normal mode, Safe mode etc.)

I have tried editing the boot.ini file and booting from the Win 2000 cdrom and typing FIXBOOT

But I still cannot get in - keeps giving me blue error screens about ntoskrnl.exe

  Diodorus Siculus 15:47 16 Nov 05

A reinstall of the OS would probably be the best option if you have the CD.

  Skyver 15:47 16 Nov 05

Can you find NTOSKRNL.exe in your windows\system32 folder on the D drive ? Should be 1,640,976 bytes for an unpatched win2k.

  CLONNEN 15:50 16 Nov 05

Yes the ntoskrnl.exe is on the D drive in D:\WINNT\system32 folder - I have tried copying the file to the C:\Windows\system32 folder but I still get the error when attempting to boot into 2000.

Is this problem anything to do with the fact that the original installation of 2000 was on C and so it is still looking for the files on the C drive instead of the new D drive letter?

  Skyver 15:54 16 Nov 05

Almost certainly. You can try a repair from the 2000 CD but it's not all that likely to help. Looks as though Diodorus Siculus` advice is the way to go.

  CLONNEN 15:56 16 Nov 05

I already tried installing it fresh from the Windows 2000 cdrom but it kept failing with a STOP ERROR blue screen every time I got to the Restart - doesn't get near the Windows 2000 desktop. That's why I thought copying the old working installation to the new drive might be more successful.

  woodchip 15:58 16 Nov 05

Are you using 2000 to do Dual boot

  CLONNEN 15:59 16 Nov 05

Yes the idea is to dual boot Windows ME with Windows 2000.

  Skyver 16:04 16 Nov 05

Was it blue-screening during the setup , or when setup had done and it was supposed to be the final reboot before loading Win2k?

  CLONNEN 16:06 16 Nov 05

The first reboot during the Windows Setup.

  Skyver 16:09 16 Nov 05

That doesn't sound good - did you install Win2k into a completely empty D: partition?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…