//some 3rd party need geo

cannot access system restore !!

  PUNKA 16:56 13 Aug 04
Locked

Used regscrub to remove some unwanted visitors and as a result I find I cannot access windows restore, I am only getting a banner that comes up and says that error "rundll32.exe" is present and it cannot access the file that I have requested. It then comes up with another window that asks if I want to find it in a list or access it via the web when I do this I am then unable to complete the request and the banner reappears. Can somebody please tell me how to access system restore so that I can restore to an earlier date.T.I.A. Punka.

  VoG II 17:02 13 Aug 04

Try Start, Run, type

sfc /scannow

and click OK. You may be asked for your Windows CD.

  PUNKA 17:17 13 Aug 04

appreciate the advice vog, tried what you said but windows box came up again telling me it needs to know what program created the file and what it wants me to do. if I select use web it goes straight to the microsoft web page where it says it has no information, but if I select find from the list which is the other alternative, then it gives the "rundll32.exe toolbar. HTH Punka.

  VoG II 17:27 13 Aug 04

Have you tried the Restore button in Regscrub?

  PUNKA 17:34 13 Aug 04

When I try to launch any prog on my comp i I get the windows box coming up with the message I referred to in my last chat with you, do you think this is a virus, or have I completely bashed my system up ??

  PUNKA 17:37 13 Aug 04

By the way it also now looks as if my AOL browser has taken over any selection on my p.c. whatever I select then the signon screen rushes in like a demented dervish.dunno if its of any significance but its better you know all that is happening is there such a thing as a haunted computer ??

  VoG II 17:41 13 Aug 04

I think you've lost the association to run executable (.exe) files. Some viruses do this, but "fiddling with the registry" could have done it as well.

click here (this leaves your data, e-mails etc. intact).

  VoG II 17:43 13 Aug 04

click here then click on WinXP fixes then on EXE file Association Fix.

  PUNKA 19:10 18 Aug 04

Sorry it took so long but things got out of hand but now gladly resolved, your help though is very much appreciated and I bow to your superior knowledge.One good thing that came out of this as a result was that I got a new job after being made redundant so not a bad outcome after all:)

Thanks VoG.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…