Cannot access the submenu to set sharing?

  MikeJ101 11:07 25 Aug 05
Locked

When I right click the mouse on a folder and then click on the sharing option - nothing happens - not a thing - it was working but now does not? What can have happened that has killed this option? I'm trying to find the windows process controlling this and why it has suddenly stopped functioning. All the usual things regarding permissions etc.. have not been altered. Any advice would be appreciated.

  recap 20:23 25 Aug 05

A little more information MikeJ101 please. What is the operating system you are using?

  MikeJ101 22:13 25 Aug 05

The OS is XP Pro with SP2 installed (all sorts of strange things have happened since SP2 was put on) - admin rights are full - no restrictions - Norton PFW and Kaspersky AV - have tried turning both off and no difference. Microsoft Anti hacker is installed but turning that off doesn't make any dif. Anything else I can tell you ?

  Taff36 15:00 26 Aug 05

I think it`s to do with "simple file sharing" Look it up in Help & Support and either enable or disable it.

  MikeJ101 19:02 26 Aug 05

have tried disabling/enabling SFS and makes no difference. If SFS is disabled I can set sharing from the CM console OK - but it's a long winded way of sharing the odd folder or two - I'm a bit puzzled - maybe it's time to reinstall XP - some strange things going on ever since I put SP2 on here

  MikeJ101 17:40 28 Aug 05

Re-Installed XP - Sorted now !!!!!

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…