Cannot access OE and home page hangs

  Ankermi31 09:10 12 Dec 09
Locked

Operating system XP. AV - AGV9.0 C Cleaner and Spybot

I am having problems with OE when I try to open it says connecting and there it stays. The message coming up is " A time-out occurred while communicating with the server. Account: 'pop.orangehome.co.uk', Server: 'pop.orangehome.co.uk', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC19"

Have checked my settings and all are ok. Can access mail via mail2web.com.

Similarly when I try to close the home page (top right x or through File close) the page hangs.

Anti virus running clear.

This fault has occuured before is it something to do with Orange. Any help out there?

  johndrew 10:23 12 Dec 09

I`ve had, along with others, the same problem with Orange; it does appear to be at their end even though they say it`s not.

The way I recovered the situation was to change my server data in OE. Open OE, go to `Tools/Accounts` click on the `Mail` tab then ``Properties` and change your `Outgoing Mail (SMTP) to `193.252.22.140`. This worked - and is working - for me.

  Ankermi31 09:01 13 Dec 09

Many thanks John.

Next time it plays up will do what you say.

This morning it is working ok, we will see what later on bring though!

As for Orange and their comments to you, I have had a reply "we are sorry you are having problems. Our Engineers are aware of the problem which is ongoing and are working to solve the issue"

Will leave question open for 7 days to see if things develop further.

Thanks as usual

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…