cannot access the internet through explorer

  philslim 21:29 28 Dec 03
Locked

hello
i downloaded kazaa to my pc to be able to download a programme from it, it wanted me to access "dialers" so i deleted it but its crashed internet explorer. it also got rid of all my connections through broadband which i've now retrieved and am able to access the internet through my msn explorer but the internet explorer doesnt work. it just comes up with htp:///?%20 and then the website im trying to access. i've tried going to the microsoft website to download internet explorer to try and overwrite my copy but it says ive got an updated version of it????
can you please help me as i've tried ntl (my service provider but they dont know whats up with it)
thanks

  VoG II 21:31 28 Dec 03

It's as if it is inserting a space in front of the address ...

Try a repair click here

  philslim 23:37 28 Dec 03

Hi thanks for that i had a look but i have no xp disc with my comp(pc world for you)i tried the bottom selection but after i have typed in the command it comes up with "rundll error"!!!

  woodchip 23:40 28 Dec 03

Vog will XP do a SCNREG/ RESTORE

  woodchip 23:41 28 Dec 03

SCANREG rather

  VoG II 23:44 28 Dec 03

Yes you can try

Start, Run

Scanreg / restore

or click here

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

What’s happening in VR right now: From psychedelic art to combat therapy

Siri not working? Try these troubleshooting fixes