Cannot access Halifax Online Banking from my PC

  jh_dempsey 23:16 04 Aug 05
Locked

Hey All,

Ever since i wiped clean my HDD and reinstalled Windows, when ive tried to access the Halifax Online banking service, it always comes back with the page not found error.
Its the only site that i cannot access. The actual Halifax Bank website i can access no problem (click here) but as soon as you go to the online banking section (click here) it comes up with the error.

The strange thing is, all the other PC's on the network can connect to the site no problem. There is obviously something on my machine stopping me from going onto that site.

Ive deleted all my cookies and temporary internet files. Ive ran AdAware SE Personal and removed all the spyware that it found. Ive also ran a Winsock repair program, but that didnt help either.

Anyone any ideas??

  octal 23:28 04 Aug 05

It could be an entry in your hosts file. If you locate the hosts file, this site will help, scroll down the page click here and when you've found it rename it to hosts.old and see if you can enter the site.

  octal 23:32 04 Aug 05

Ah, just thought, it could be your firewall blocking the https port, the secure port, have a look at the settings.

  Stuartli 00:46 05 Aug 05

I use the same service and have done so through Windows 98SE, XP Pro, two Repairs of XP in 20 months and two different motherboards and I can access the service exactly as before.

If you try "Registering my Existing Account for Service" you may/might be able to reactive your username, password etc.

Otherwise use the online Help feature or ring the same number as for telephone banking and explain the situation.

  Stuartli 00:48 05 Aug 05

You have, most likely, lost the cookie(s) that enable(s) you to progress into the Secure section of the website and use your personal passwords to find out the information you require.

  Forum Editor 00:57 05 Aug 05

you haven't disabled cookies on your computer?

If you have, the site won't let you in.

  jh_dempsey 10:59 05 Aug 05

Ive checked in the hosts file. There is only one entry in there and thats for 'localhost' so no problem in there.

I cant actually get to the online help part of the halifax website as it wont even let me open up the online banking home page.
(click here or click here)

As for cookies, they are fully enabled on my machine. Deleting them wont cause a problem since im only going to the welcome page. Plus i can login and access my account from any other computer. I even did it in Austria a few days ago (although ive had the problem long before i went there)

Ive turned my firewall off (im using the windows one) and set IE to accept all cookies.

Anyone any more ideas??

  pk470 16:49 05 Aug 05

Sounds like you have third party cookies blocked on this site,if the privacy icon is showing on the bottom right toolbar left click it and see what is getting blocked.
I have clicked the links you gave i had no problem
opening them,this isn't the case if i block third
party cookies.

  pj123 17:36 05 Aug 05

Give me your User ID and Password and I will see if I can access it for you.

  ACOLYTE 17:43 05 Aug 05

I know this is not an answer to you question,but i have had lots of emails for different banks as of late requesting that i go online and re enter my details,for security reasons as there sites have been overhauled,as i dont bank online and the emails in question were not from the bank i use i deleted them,i hope you didnt click on the halifax one and this is the result.

  ACOLYTE 17:45 05 Aug 05

I'm not being cynical but i don't think asking for someone's user id and password is a good idea,no offence intended,as i know you are trying to help.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…