cannot access files on floppy disk

  march 14:59 31 Jan 05
Locked

running win98 trying to access files on a floppy disk when I put the disk in the drive I get the message

'the disk in drive A is not formatted'
do you want to format it now?

I know there are word files on the floppy, can anyone suggest what I can do please or could it be that the disk is damaged?

march

  mattyc_92 15:01 31 Jan 05

The files are corrupt... Try using badcopy pro to recover the files (click here)

  JaßîsFaß ˜ 15:01 31 Jan 05

It appears that your floppy disk may be damaged. When did you last open these files and was it on another computer?

  mattyc_92 15:05 31 Jan 05

The floppy disk itself isn't damaged... The files on the disk have become unreadable so windows believes that the disk isn't formatted... Happened to me any times

  march 15:06 31 Jan 05

JaßîsFaß ˜
last opened files a couple of weeks ago & no it was only used on this computer,

will have a look at the site mattyc_92 suggests & will post back,

thanks for now

  Totally-braindead 15:10 31 Jan 05

You can try opening them from the program that created it, this sometimes works. If its MS Word for example open Word and try to open the floppy from Word.

  JaßîsFaß ˜ 15:11 31 Jan 05

Perhaps I poorly worded it but thanks for that. Tried to establish when / where he last used these files first.

Cheers

  mattyc_92 15:12 31 Jan 05

Thats abit of a long shot... lol

  march 17:13 31 Jan 05

soz I've been a while downloaded badcopy as suggested by mattyc_92

worked an absolute treat, brill result!

files on disk was work my daughter had saved from her university course so lots of grateful thanks for your help from myself & daughter

will be keeping this little program mattyc_92
once again thankyou so much,

march

  mattyc_92 17:15 31 Jan 05

You are welcome and I an pleased that this problem is resolved

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…