Cannot Access External Hard Disk

  Farleyjim 10:28 31 Jul 10
Locked

My external hard disk has just stopped responding.
The message says "Error performing Inpage Operation"
Is there any way I can get in to retrieve my files?

  rawprawn 10:41 31 Jul 10

Can you run chkdsk /f for that drive?

  Farleyjim 11:20 31 Jul 10

This is drive "L" on my machine. Do I therefore type "chkdsk/L:"? I'm not too sure exactly....it's a long time since I used Dos!

  rawprawn 11:46 31 Jul 10

chkdsk l:/f

  Ian in Northampton 12:14 31 Jul 10

This may sound silly/obvious - but have you tried switching the hard drive off/on? On a couple of occasions, I had write errors to my external USB drives, and I'd guess they'd 'hung'. 'Rebooting' them did the trick.

  Farleyjim 12:44 31 Jul 10

Chkdsk is chuntering away but there are countless lines coming up which say (typically) "Recovering orphaned file Church.jpg 1869 into directory 1848. Insufficient disk space to recover lost data"

Is this curtains?

  Farleyjim 13:30 31 Jul 10

Chkdsk has now finished and I receive the same error message as I did in the beginning. The fact that chkdsk was reporting and naming files surely means that they must be accessible somehow, doesn't it?

  Fruit Bat /\0/\ 14:31 31 Jul 10

Easyrecovery click here
Testdisc click here

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017