Cannot access Belkin router setup

  Faser 18:08 17 Dec 07
Locked

I have purchased a Belkin Pre-N router to replace an old Belkin router on my PC (wired) & laptop (wireless) network. Both have McAfee and Network magic installed.

It set up OK and I had Internet access on both machines. I cannot get into the set up page from the PC to set up the wireless security.

I have tried everything I can think of including resetting router, deleting McAfee and Network Magic, ipconfig release, reinstalling onboard Ethernet drivers. Nothing works.

The Ethernet connection (nVidia)on this PC has always been troublesome an I wonder if no-one has a better idea to disable it and install a PCI Ethernet card with its own drivers.

Alternatively as the old router reinstalled without problem could it be that they are so similar that has caused the problem and there residual setting on the PC

  brundle 19:01 17 Dec 07

Have you added the private address range to trusted networks in Mcafee Firewall (if that is part of your mcafee package)?

  Faser 19:46 17 Dec 07

Hi brundle,

Yes, I tried that before removing McAfee.

  brundle 23:34 17 Dec 07

Is your NVidia chipset an NForce 3 or more? They have a built-in hardware firewall which might be causing the problem. It may be possible from the NVidia software, otherwise remove and re-install the chipset drivers and untick the firewall options/drivers.
click here

  scotty 17:34 18 Dec 07

What address are you using to access the router? My Belkin uses 192.168.2.1

I also managed to change the IP address of the router when setting it up initially. A reset cured this but only after I discovered that the reset instructions in the manual were incorrect. To reset to factory settings I had to hold in the reset button for a few seconds while switching on the router.

  Faser 17:38 18 Dec 07

brundle, that's interesting! It has NVidia nForce 2, however when I rebuilt the PC last month I used the latest drivers.

So far I cannot see any sign of a firewall however if I can find the original disc I will load the earlier drivers.

  Faser 17:40 18 Dec 07

scotty; I tried that thanks, I even changed the routers IP address in case of conflicts :-(

  scotty 17:52 18 Dec 07

I don't understand. How can you change the router's IP address if you cannot get into the set-up page?

  Faser 18:10 18 Dec 07

Hi scotty, I can access the router most of the time from my laptop. However this is a wireless connection and this hopeless for setting up the wireless security, I spent 2 hours trying!

  Kemistri 18:16 18 Dec 07

In that case, have you tried using a LAN cable from the notebook?

  brundle 18:30 18 Dec 07

No hardware firewall with NForce 2, discount that theory...

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now