Cannot access Add / Remove Programs + others

  CLONNEN 18:02 05 Sep 04
Locked

When I click on Add / Remove Programs in the Control Panel I get this error message :

Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item.

I get the same error if I click on User Accounts in Control Panel.

I am the only user on my computer and I am set up as an Administrator not a Limited account.

Why can't I access these options any more? I recently installed Kerio Firewall - is this the culprit? Should I try a System Restore?

I am running Windows XP Home.

  CLONNEN 18:12 05 Sep 04

I tried turning off the Kerio Firewall and lo and behold I can access the items in Control Panel again.

I think I'll go back to Sygate Firewall or maybe try a different firewall.

Any suggestions?

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…