Cannon Scangear toolbox - insufficient memory

  swapper 08:31 11 Jul 06
Locked

A couple of weeks ago I used my cannon D1250U2F to do quite a bit of copying, this went very well.
Yesterday, I attempted to copy another document but got the response "Insufficient memory"

I ended up uninstalling and reinstalling the scanner, but got the same response!

Any ideas please.

  Confab 12:10 11 Jul 06

Try reducing the scan resolution to say 75dpi and work up from there until you have an acceptable image

  swapper 17:37 11 Jul 06

Confab, thanks for the suggestion, the smallest res. for copying is 150dpi.

However, I have just installed the scanner to another PC, both of them WinXP HE SP2, and got the same result?

  swapper 17:08 15 Jul 06

^

  Batch 17:53 15 Jul 06

A long shot, but is something about the document that you are trying to scan (e.g. very complex) causing the working image to be too big?

Have you tried scanning another, simple document?

  swapper 18:08 16 Jul 06

Batch,

Thanks for your reply, scanning, using Twain & Paint shop Pro is not a problem, its copying direct to the printer that I have a problem with now..
I have two PC's, each with its own printer, and the one scanner, as I said, it copied quite o.k. last week, but now will not copy on either PC, I get "insufficient memory" at each attempt.

  swapper 12:21 18 Jul 06

^

  swapper 07:48 29 Jul 06

See Bagsey, 19/07/06 on this Forum. my problem was resolved.

  VoG II 08:04 29 Jul 06
  swapper 23:08 29 Jul 06

VoG™, thanks.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…