Cannon Pixma500

  Stourbridge 16:42 04 Mar 12
Locked

Paper will not advance into the printer, getting a loud clicking noise. Have looked into the printer cannot see anything to cause the problem.

  northumbria61 21:25 04 Mar 12

Have you checked for the obvious - is paper jammed - even a small fragment of paper could cause this.

  Stourbridge 11:31 06 Mar 12

Hi Thank you for your reply. Yes I have had a look inside and cannot find anything which may cause the problem.

  northumbria61 13:05 06 Mar 12

It is still possible to have even the smallest fragment of paper jammed that you can't see? Is it possible a paper clip or a staple has fallen into it? Look at the below link enter link description here It doesn't refer to your printer specifically but it is worth a try.

Failing that see if a thin piece of card will feed through (slightly thicker than the paper you are using)

  Stourbridge 12:31 07 Mar 12

Thank you for the info. Tried a thicker piece, still no joy. It telling me to load paper, still will not go in. Tomorrow will look and shake it harder there must be sometning there. Thanks once again.

  northumbria61 14:50 09 Mar 12

Unless the feed mechanism has failed. Try blasting inside as far as you can with an air canister (worth a try)

  Stourbridge 09:26 16 Mar 12

Have found the problem. On the Pixma500 control panel there is a paper feed. It is a little picture of the printer with a button on the side. A green light showed for a bottom paper feed which I have never used. The green light should have been on the top. I pressed the button, now it works. Thank you for your help.

  northumbria61 12:06 16 Mar 12

Pleased to hear all is working again.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now