Can obtain web pages with internet explorer

  Newuser3477 18:44 02 Oct 07
Locked

I have just added an additonal router in the home as a result of buying the Sky broadband package. I have installed the router sucessfully and can connect with excellent strength to my laptop with either the Sky broadband router or the BT Voyager router which awas installed years ago.
However now I am unable to connect to Internet Explorer with either of the network connections. "No web pages will open".
What have I done, is it due to having 2 routers? If I disconnect the new Sky router I still cannot open web pages in IE. Also if I disconnect the BT Yoyager router I still cannot go back to where I started.
Have I changed the software some how?
Please help, I don't have enough PCs to go round for the children to do their homework! I haven't been able to get a connection with the Sky network router to my PC but that is another problem as it still operates IE well
Peter

  DieSse 18:55 02 Oct 07

You can't have two routers connected to one phone line.

It isn't clear what you've done from what you say - can you give better detail of exactly what's connected to what please.

  Newuser3477 21:12 04 Oct 07

Thanks for your response. I must first apologise, the heading for this query should have read Can't obtain (display) web pages with Internet Explorer.
I have 2 telephone lines coming into the house so I am not attempting to use 2 routers on same line.
Initially we had one BT router which sucessfully networked 2 Pcs and a laptop.
We have sucessfully installed a Sky ( Netgear )router on our second telephone line. This works fine (connects) with a laptop from the office and also my Palm handheld.
The lap top has a belkin wireless adapter card and this recognises both the Bt Voyager router and the Sky router.
However when I launch Internet Explorer I cannot connect to any web page any more. The message "this page cannot be found/displayed" appears after web address is entered. I have tried obvious sites such as Google and hotmail. This applies both if I sign in to the BT router or the Sky router.
In order to get IE to work I have to use Sytem retore to go back to configuration before I entered the access code for the Sky router in the Network Connection window.
Can you advise why IE will not work after connecting to second router.?
many thanks
Peter

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…