CAN NOT OPEN FLASH 5

  santamonica 09:41 24 Nov 03
Locked

Anyone help with this one...cannot open my flash 5 program,2 boxes appear 0ne with a white cross in a red circle and the heading program files macromedia flash 5 flash.exe
this says...a device attached to the system is not functioning

the other box has a black exlamation mark in a yellow triangle heading....error starting program then the MSACM32.DLL file is linked to missing export NTDLL.DLL:Nt.Close

anyone outthere help me

  spikeychris 10:22 24 Nov 03

What O/S?

  santamonica 00:00 25 Nov 03

sorry spikey had to leave erm is O/S =operating system 'if so i think its windows millenium edition

  santamonica 10:58 26 Nov 03

will not open comes up with error boxes hopefully these are still on this thread ,sorry i'm just learnin how to use this site

  Jester2K II 11:00 26 Nov 03

Go here to install the Flash Player click here

  santamonica 11:32 26 Nov 03

it's not actually a problem on this comp but a friends .SO I'LL give your link a whirl when next i'm on that comp ,you think thats the prob do you.Also does it matter that its flash 7 player and not 5

  santamonica 20:57 26 Nov 03

have installed flash player as jester advised but still comin up with error messages,someone has tried to install a later version of flash ,which they could not get to work ,i've removed this but still no joy

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…