CAN NOT OPEN ANYTHING, EXCEPT FIREFOX!

  nickpiff 21:08 25 Feb 14
Locked

Everything I try to open says "Windows can not access the specified device, path or file. You may not have the appropriate permissions to access the item." Whether I try to open icons on my desktop, My computer, control panel I get the message, the only thing I can open is Firefox.

Please help.

  wee eddie 21:10 25 Feb 14

Have you tried in "Safe Mode"?

  Nontek 21:45 25 Feb 14

Do a normal Re-start of your computer and then try again.

  nickpiff 07:02 27 Feb 14

Thanks for the replies, Its been like this for a while and I have tried re-starting it. Even in safe mode it will not allow me to open anything. I sdl another user account as easy as it sounds? TIA

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…