can not get past startup screen

  POP 13:17 06 Sep 09
Locked

GA-MA770-DS3/S3 MB AMD 6400+ CPU 3GB Ram 4850 XFX Vid card.850W coolermaster Power Pack.Been using this setup for about 7 months.Removed this lot from case and replaced with GA-EX58-UD3R MB i7 920 CPU 6GB G-Skill DDR3 16000CL9T Ram same Vid Card.On starting one beep then black screen, power botton just flashes. Reinstalled old setup. same fault.After playing about with parts I now get the Gigabyte startup screen one beep about every minute and this is all. It will not go into the post screen.The keyboard (usb with adaptor)is plugged into the PS2 socket and pressing buttons does nothing.The operating system is on a 160GB sata drive.the DVD drive is sata and I have tried to reinstall XP but even though the drive start up nothing else happens. Before the first board change I removed the Bios setting from the hard drive for the 770 board.Any help PLEASE. Pop

  Forum Editor 13:28 06 Sep 09

because the BIOS can't run. What happens if you try to start with just the motherboard and the RAM - does the POST check the RAM?

  POP 13:33 06 Sep 09

I assume that you mean with the hard drives keyboard and mouse disconected but of course with the vid card in. Pop

  Forum Editor 13:38 06 Sep 09

leave the video card out - let the BIOS use the onboard video. You can leave the mouse and keyboard connected.

  POP 13:40 06 Sep 09

I have unplugged everything but the vid card, same

  POP 13:44 06 Sep 09

it seems that our messages are crossing. this may seem daft but if the vid card is out how can i see the results? The board does not have a socket to the monitor. pop

  POP 13:47 06 Sep 09

just an add on, the ram, three 1GB stacks has LEDs and these flash away almost as soon as I switch on Pop

  Fruit Bat /\0/\ 14:16 06 Sep 09

Start with
mobo
cpu+heatsink +fan
1 stick of ram
video card
keyboard

does it post? if not try other ram modules.

  POP 14:42 06 Sep 09

Hi Fruit Bat tried each stick one at a time in all four sockets. The same result Pop

  Fruit Bat /\0/\ 14:58 06 Sep 09
  POP 15:29 06 Sep 09

Hi Fruit Bat, I am getting only 1 short beep now as it tries to start. It just seems funny that I had the same first symtoms with the new setup and when I replaced the old setup. The only thing the same is the power pack but my electronic tester says that it is okay and it is only a couple of months old. I may have to take it to a pro.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…