can not find msconfig on win 2000 pro

  toni b 03:43 07 Aug 03
Locked

I attempting to stop certain programes automatic starting up on my other laptop I have been able to configure my xp laptop but on windows 2000 laptop when i enter"msconfig" i get the following message "cannot find the file'msconfig'(or one of it components).Make sure the path and file name are correct and that all required libraries are available"

can any body give me advice please or suggest another way round to config start upprogrammes

thanks toni

  JIM 05:00 07 Aug 03

Try here.
MSCONFIG for Win 2000 click here click here

  JIM 05:06 07 Aug 03

Sorry not a wake
Try here. MSCONFIG for Win 2000

click here

click here

  Pusherman 05:13 07 Aug 03

Windows 2000 uses regedit, not msconfig. Try this: click here;en-us;320182

Hopefully this will answer your question.

  JIM 05:20 07 Aug 03

The posting was for to give toni b the option for Windows 2000 to have Msconfig.

  Pusherman 05:20 07 Aug 03

Using Group Policy

To turn off the automatic playing of CD-ROMs:

Click Start, point to Programs, point to Administrative Tools, and then click Active Directory Users and Computers.

Right-click the domain or organizational unit that you want to configure, and then click Properties.

Click the Group Policy tab, and then click New.

In the New Group Policy Object box, type a descriptive name for the Group Policy object (GPO). For example, type Disable Autoplay, and then press ENTER.

Click Edit to start Group Policy Editor.

In the Computer Configuration section of the GPO, expand the Administrative Templates folder.

Click System, and then in the right pane, double-click the Disable Autoplay policy object.

Click Enabled, and then confirm that the CD-ROM object is selected.

Click OK, quit Group Policy Editor, click the Properties dialog box, and then quit the Active Directory Users and Computers snap-in.

------------------------------------
Editing the Registry:

To turn off the automatic playing of CD-ROMs:
Click Start, click Run, type regedit, and then press ENTER.

Locate and then click the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom

Change the Autorun value to 0 (zero).

If you later want to play CD-ROMs automatically again, change the value back to 1.

Hope that makes it clearer.

Pusherman

  Pusherman 05:22 07 Aug 03

Just read your last post, Jim.

Info maybe of use to someone :)

  toni b 12:51 07 Aug 03

The utiilty u sent me to was exactly wot i was looking for thsnks p.s there is a download called "tweak manager" ave you used iot before if so is it stable??

one very happer reader

toni

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…