Can no longer update Ad-Aware SE definitions

  Grendel 19:51 04 Oct 05

Ad-Aware SE v 1.06r1 Personal - since yesterday, attempting to connect to the definitions update server immediately crashes every time - Task Manager shows Ad-Aware not responding, CPU usage around 90% etc. Rebooting PC and reinstalling Ad-Aware no joy. Can't see any other reason and nothing else installed or changed which could be causing this. No problem with internet connection or any other applications.

  Totally-braindead 20:03 04 Oct 05

Afraid I can't help but I tried it when I read your post and it works for me. So whatever it is, its not the website it must be something to do with either your PC or the connection.

  stalion 20:13 04 Oct 05

may just be a hiccup with the server try it again tommorow

  Stuartli 20:24 04 Oct 05

Re CPU usage. Scroll down this link to System IDLE Process and read the contents:

click here

By the way, it would appear that BlackViper may have lost his domain judging by this link:

click here

but the contents have been archived at:

click here

  wheelie 18:37 05 Oct 05

Just updated mine a minute ago. It worked perfectly. Try it now.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…