can I turn off IE error reporter?

  ripvan 19:48 04 Feb 03
Locked

I am running IE6 on 98ME.Every so often I get a window popping up that says there has been an error and would like to report it to microsoft.It shuts down IE then restarts it but not where I left off.Can anyone tell me if I can turn this reporting off?It's getting on my nerves.

  -=}{aZaRd=- 20:21 04 Feb 03

you can go to:-

Control Panel>>>>>>>System>>>>>>>click on a tab called 'advanced'>>>>>>>>click on the error reporting button at the bottom of the window and click 'disable error reporting' then ok.

hope this helped/solved your problem :)
regards

  ripvan 20:36 04 Feb 03

can't find any 'advanced' tab on control/panel-system only device manager,hardware etc.Only advanced tab is under tools/internet options but no error reporting option to tick

  K_H 21:14 04 Feb 03

sorry i mis-read i didnt realize you had 98ME???? do you not mean 98SE? anyway this must only work for XP
regards

  GANDALF <|:-)> 22:01 04 Feb 03

In Me, open Internet explorer-tools-internet options-advanced-browsing and tick 'disable script debugging' and UNTICK 'display a notification about every script error'.

G

  ripvan 22:53 04 Feb 03

thanks Gandalf but that's as they are already.suppose i'll have to live with it unless you have anymore ideas

  Switcher 23:38 04 Feb 03

I get same problem and if I then use add/remove programs to repair IE it goes away for a while.

  K_H 19:04 05 Feb 03

.

  friedegg 21:23 05 Feb 03

You could try running the IE6 Patches from the Microsoft site. It worked for me.
Bob

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…