Can i stop win7 theme changing my browser?

  JJbandit 21 Jun 11
Locked

Hi all,

I'm usually fairly savvy with this sort of thing, but this one has totally stumped me.

I have changed my theme in win 7 to one that makes it easier to read text easier. so i have set a black background to my windows with green text (i know, it looks horrible, but i can read stuff alot quicker)

but its changing my firefox browser aswell, which is causing an odd problem. )and changing broswers does not make a difference)

if you picture the 1st screen you see when you go to google.com or similar. the input search bar is there as normal, however in the select colour i have chosen.. the google logo it self is blacked out. its still there, i can click it, but its not showing. I have tried changing to setting to white, as a test, and the logo is then whited out.. this isnt really a problem with google, as i know what buttons are where.. but on other sites, this can cause issues as only text shows up. even though the buttons are there.. just to make this clearer, text links show fine, its buttons that are un-highlightable, but clickable, often used as flash powered dropdown menus, and similar sorts of things.

my only solution is to simply change back to one of the predefined themes.

does anyone know a way to prevent the win7 theme from effecting my browsers? or if not, can anyone suggest a solution or work around? i really struggle to read black text on white background. so the standard themes just wont suffice.

any input is greatly appreciated and welcomed.

  Woolwell 21 Jun 11

Try going into Firefox - tools - options and on the contents tab click on colours and then untick "use system colours" click on ok and see what happens. The browser pages should then display in their own colours.

  Woolwell 21 Jun 11

ps Try yellow text on a dark blue background

  robin_x 21 Jun 11

Also see Firefox add-on 'Nosquint'.

I use it for site specific text sizes, but you can also change some colours from the options page.

Nosquint

  JJbandit 21 Jun 11

thanks for the replies so far guys.

I have tried changing the settings in the options on FF, but to no avail.. however i will check out the addons you have suggested, tnx..

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message