Can I stop that noise everytime an EMail arrives ?

  timothywilliam 17:16 09 Dec 06
Locked

I run XP, with BtYahoo as my browser and use OE for E Mail.

I want to stop that 'sound' which happens everytime someone sends me an E Mail when I am On Line in my Browser BtYahoo. A small notication window flashes in the bottom right hand of the screen when an E mail arrives. The 'sound' is something akin to an artillery shell landing in soft mud a few miles away. (The only way I can describe it I'm afraid) I have been into Windows Control panel > Sounds and selected None for Incoming Mail but this does not stop it.

Anyone any ideas please ? Thanks.

  octal 17:26 09 Dec 06

Sorry I can't help you Timothy, but your description of the sound made me laugh, thanks.

  palinka 17:49 09 Dec 06

Just a thought, cos it's some time since I used that area - did you also click "Save" or "Apply"(or similar) after changing to None? otherwise the change may not take effect.

  Stuartli 17:49 09 Dec 06

OE's Tools>Options>General tab>Uncheck Play Sound When New Message Arrives.

  Pamy 17:55 09 Dec 06

Click on Messenger , then preferences

  jaritch 18:01 09 Dec 06

Turn your speakers off

  timothywilliam 12:06 10 Dec 06

Hello,

Thanks for that advice folks. Stuartli, I think you have the answer. Although I had looked all over I didn't see that box and it was ticked so my guess is that has solved the issue. Time will tell.

Thanks, great forum.
Timothy

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…