Can burn cds but not dvds..

I use Stomp Record Now Max as a burning programme it will burn cds but it won't burn dvds now,it ejects the blank dvd straight away with the message "data job untitled1 terminated with errors"..I have uninstalled/reinstalled the programme with the same result - have been in the registry and removed what I thought I should and still no change..Help please.

  woodchip 21:17 31 Jan 07

Is it a DVD burner? or is it a CD burner with DVD reader. A combo drive

  Rtus 21:18 31 Jan 07

is Stomp Record Now Max the original burning software that came with the drive your using or have you recently changed software/dvd drive to another model ? & Which O/s you using ? Xp home /pro or other ?

I have 2 dvd burners and none of them will burn dvds with stomp,they will burn with nero but I am used to using stomp..stomp has been on the pc for years,haven't changed any software lately, I'm on Xp home.

  Rtus 21:22 31 Jan 07

the error report suggests the file (job) your attempting to burn is too large for the space on the disk

  Rtus 21:24 31 Jan 07

Then I suggest you use Msconfig see what else is running and reduce if needed.

Have tried all sizes of files (jobs) all with the same result.

bump.

  Stuartli 12:23 02 Feb 07

You say that the software has been on your system "for years" - it may, therefore, not be up to the job.

  Stuartli 12:27 02 Feb 07

Might be worth reading these links:

click here (re DVD-RW drives that are/are not supported)

click here

It has been on the system for years and this is only the 2nd time I have had a problem with it,it lies in the programme somewhere I just can't find it...Thanks for the links will check them out now.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009