Can anyone help with Win32:[email protected] virus??

  dgoldy 10:35 20 May 08
Locked

Somehow my PC has picked up a Win32:[email protected] virus.
I think this happened when i tried to install AVG 8 which failed to install but in turn removed my AVG 7.5.
After a boot scan with Avast, the following message appears: The following file:\Windows\System32\cbxpkamk.dll, is infected with the Win32:[email protected] virus.
Is it ok to delete this file?? or will thaty not solve the issue.
This is my last resort before formatting my hard drive.
Any other options would be of great help.

  rawprawn 10:38 20 May 08

I don't use Avast, but can you Quarantine the infected file first Then delete it if all is OK.

  dgoldy 10:46 20 May 08

When i tried to move this file into quarantine, i received an error message.
To scared to delete the file cos i don't think my PC will start without it.

  rawprawn 10:49 20 May 08

Try this online scan
click here

  birdface 10:50 20 May 08

Maybe try this.click here

  dgoldy 11:02 20 May 08

will try rawprawn's link first, then if no joy will try your's buteman.
Will let you know what happens.
Thanx

  dgoldy 12:42 20 May 08

OK, scanned with Rawprawn's link and found 20 virus's, opted to clean them all then not sure what happened??
All desktop items disappeared then returned but was not connected to your link anymore.
Is this what's suppose to happen?

  birdface 13:02 20 May 08

Not sure.Maybe try downloading AVG8 again and see what happens.

  rawprawn 16:22 20 May 08

Sorry for the delay, I have been out all day.I am surprised that you lost the connection, but is your computer now up and running and clean?

  dgoldy 16:28 20 May 08

No worries.
I'm afraid its still there!!
I even found a removal tool from Symantec but that cannot trace the virus??
I am going to try Buteman's SuperAntiSpyware link and i will let you know if this solves the problem.
Even as i am writing this note, Avast has just warned me that the virus is on the move so i have just deleted that part of it but it will be back late.

  rawprawn 16:44 20 May 08

If SAS doesn't work and its not getting cleaned out, turn system restore off and reboot, scan again and remove then
reboot again. Don't forget to turn system restore back on.
You will lose all previous restore points

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now