can any one help with norton internet security

  androski 20:52 19 Oct 03
Locked

the program seems to be stoping me viewing pages which are safe . when i try to veiw pages like click here it just puts up a blank screen . when i turn security off it works.

  the lone cloner 21:48 19 Oct 03

what version do you have? have you looked at options/have you customised?

  whybe 23:54 19 Oct 03

Is BT your ISP? I am on BT BB and have NIS2003. When I click on your link I get a blank screen and then get directed to click here which is the basic broadband page. However because I have Norton blocking adverts the middle panels are blank. Typing in click here brings back the old pages and I wonder whether BT have got divert on the base address. The question I suppose now,is does it happen to other sites you have tried as well as 'thelone cloner's'. Sorry to be long winded and probably muddying the water.

  accord 07:58 20 Oct 03

im using NIS 2003 and connected via NTL BB and androskis link works fine for me.

  Andsome 08:14 20 Oct 03

What settings do you have in Internet Explorer/Tools/Internet options/Security. and also Privacy? In Security make them all DEFAULT level

  androski 22:46 20 Oct 03

i have mainly found this problem with bt site but i can`t under stand why when i turn norton internet security off the site works fine

  androski 20:28 21 Oct 03

i have found that on msn mail i can`t delete mail just by ticking the box and pressing delete, i have to open the email then press delete.

  androski 21:10 29 Oct 03

still finding that with internet security turned off problem has gone but with it on the same.

  whybe 22:07 29 Oct 03

androski, we'll try not to give up. I have run through my NIS settings and may I suggest: With the NIS general window open showing options for NIS and not anti virus. > options > Internet Security >tab Web Content. The next are my settings which are as the program came. Info about browser Permit. Info about visited sites Block. Animated Images Permit. Scripts Permit. Flash Animation Permit. OK to that. Back to NIS screen. Settings for Supervisor (If multi user setup) assuming this is yourself. Privacy Control ON If this is on some sites requiring personal information will not work (MSN?) Ad blocking ON if this is so some sites do not work or have items missing Adverts = blank spaces BT & PCA are egs my post above. Spam Alert ON, Parental Control (If installed) ON or OFF accordingly. Next highlight Personal Firewall > configure On the PF tab, check switched on and the settings for the users are at default. Access one of your sites that is blank, then reaccess switching off one item at a time to isolate the cause.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…