can-2003-0533 trojan nod32

  geeuk 15:06 12 Jul 04


We have nod32 installed across our company and it has detected the trojan can-2003-0533 it says it is in the memory and therefore cannot be deleated. Its stops any printing and disbles network drives. can load critical updates either. Have tried Trend and a2start both come up as no virus or trojan found. Have tried in safe mode but error saying nod32 cant scan memeory failed to load.

Any ideas??

  VoG II 15:16 12 Jul 04

click here

Can you delete the HOSTS file?

  geeuk 15:21 12 Jul 04

Hi Vog

Thanks for info I have checked host file and its ok not been modified and I can access the web.

This thread is now locked and can not be replied to.

Apple Event live stream | Apple October Event live blog: Watch Apple unveil new MacBook Pro, new…

1995-2015: How technology has changed the world in 20 years

Lida designs a cross-stitch email sent to thousands of Ikea Family members

Apple Watch 2 review | Apple Watch Series 2 review: Faster performance, a brighter screen, water-ret…