Camera Wizard Not working?

  slackytambo 15:56 25 Aug 08

Hi peoples,I once again need help.I have a Canon Ixus 430 which has up until now been working perfectly,but now when I connect it to my laptop it oesn't want to 'read' it,in fact the computer doesn't recognise that it is even connected.What has gone wrong?.I have (as per helpline)removed the old Canon program and re-installed same with no joy.Any suggestions?please

  Technotiger 16:00 25 Aug 08

Try a different USB Port and/or try a System Restore back to when it was working ok.

  slackytambo 17:52 25 Aug 08

I tried changing USB port no joy.My system restore in Control panel seems to be on all the time but I can't seem to find how to go to a restore point(my windows XP may no be entirely legal?)

  woodchip 17:55 25 Aug 08

Are you connected through a USB hub? if so try it direct into Comp USB

  Technotiger 17:55 25 Aug 08

Restore Point is not via Control Panel.

Right-click on My COmputer then left-click on Properties and then on the System Restore Tab ...... choose a Restore date shown in Bold print, the other dates are not restore points.

  slackytambo 18:27 25 Aug 08

Thanks to yo both,I had already tried it direct as well as through a hub,no joy.The system restore is the same page I get when going through CP.All it has on it is 2 sections On the top is Disc space usage(which is to Max) and on the bottom Status, C,Monitoring.Nowhere can I find any restore points or dates Thanks

  Technotiger 18:59 25 Aug 08

OK - for System Restore go to Start>All Programs>Accessories>System Tools>System Restore then choose a date as mentioned above.

  jack 19:13 25 Aug 08

Leave the disk in the box.
If the camera works, fully charged battery.
Windows will see it and display the Camera/Scanner Wizard- it needs no help.
If you are still in trouble then assume a camera malfunction or the card has died.
Prove this by getting someone else to connect the camera to their computer,or putting the card in a card reader or taking it to a self processing station to see if the machine can read the card.

  slackytambo 05:28 26 Aug 08

Thanks everybody for your help,I think Jack may have hit it on the head,the card may have 'died'.The computer still doesn't recognise a camera connected to it,even through Camera Wizard, which appears to be working.I'll need a cuple of days to check this out as I'm off for dialysis today,Thanks again, slackytambo.

  slackytambo 05:29 26 Aug 08

sorry technotiger,I tried that with no joy,once again thanks

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…