camera wizard

again I plug my digi camera in the wizard doesnt start. Re installed the driver its telling me no device connected . Tried adding device following instructions. It is showing as a device in my computer but the usual tick box of pictures not there. No doubt there is an easy answer to this! Thankyou in anticipation

  OneSirKnight 15:01 27 Feb 04

camera and operating system details may help!

sony p9 and xp home

  Smiler 15:14 27 Feb 04

Plug it in to what?

  OneSirKnight 15:58 27 Feb 04

install xp drivers before instaling your camera,
both firmware and windows 2000 are here, click here

there are no actual xp drivers, but you can use windows update to search for usb driver updates

  OneSirKnight 16:02 27 Feb 04

it seems that link is un-obtainable try here...
click here

the message I am rceiving is computer cannot detect scanner or camera when I click the wizard. I am able to access it through my computer but I cant access it through the wizard. I am connecting via a usb port I have just tried another port the computer detects new hardware but wizard still doesnt start. It used to work!!!

  Smiler 19:10 27 Feb 04

This wizard is it a program or part of xp?

If it's a program try reinstalling it.

  shizzy 19:39 27 Feb 04

Try downloading this click here;en-us;822603&Product=winxp

  shizzy 19:43 27 Feb 04

Sorry didn't work but there is a MS patch for USB

  shizzy 19:47 27 Feb 04

Patch no:822603
My Nikon wouldn't show up at all until this was downloaded from Microsoft

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…