Camera problems with SP2

  Fisherman2 22:33 27 Sep 04
Locked

Ok..so I installed SP2 most of everythings works ok, except, when I connect my camera via usb and switch on, the finepix viewer does not run, it trys to but seems to be blocked in some way?.
I have had a good look around but at this moment I'm at a loss for any ideas. any ideas?......

  Androcles 23:00 27 Sep 04

Uninstall your camera software and then reinstall it.
Regards.

  Fisherman2 19:06 28 Sep 04

Evenin' Mr Androcles......I tried all the obvious stuff before I posted yesterday, the pc recognises the camera's memory card (mass storage) and in turn i can access the contents via a laborious route, but still cannot open to fuji's finepix viewer?

  jack 19:43 28 Sep 04

Try the prgram compatability facility
{if you are not sure where it is go to Win help]
See what happen.
Camara software it notoriously flaky and is best left in the box and use photo editing software to access the camera

  Fisherman2 20:16 28 Sep 04

Hi Jack,,,,,,,yep tried that too......I suppose I have to resign myself to the fact that SP2 is going to throw up these glitches,,,,but I will have to find a way round this (can't see my wife and children putting up with it)!. Thanks for the advice anyway

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…