Camera not now recognised

  donmar 18:55 24 Apr 03
Locked

"My Olympus D-380 has been recognised ok up until now but now I get a message after a few seconds that I have unplugged it. I have win me and the camera is connected via a usb 1.1 port.The port works fine with my external cd writer.I would be grateful for any help.Don";

  ^wave^ 19:10 24 Apr 03

have you tried a different port

  woodchip 19:15 24 Apr 03

Try removing all USB in Device Manager, pull the Camera USB from computer and restart Computer allow it to find USB items an drivers before putting camera Back on line if it say's found new hardware when you put the camera USB in click cancel, then load software and drivers again for camera

  donmar 19:34 24 Apr 03

Wave. I only have one port Don
Woodchip.Tried that,CD RW recognised again but camera only stayed on for about 20 seconds.Don

  woodchip 19:41 24 Apr 03

Have you tried a card reader

  woodchip 19:45 24 Apr 03

PS the reason that I am asking is that my comp does not me opening files from the camera, If I save from camera to drive first then it's no problem, and open the saved images not though's on the camera

  ^wave^ 19:49 24 Apr 03

one possibility is a bad cable

  donmar 20:01 24 Apr 03

Woodchip. I can not save to hard drive because the camera is not recognised.It used to be seen as drive E but not now.
Wave.I may have a bad cable.Guess I must buy a new one.Thankyou all.Don

  donmar 20:02 24 Apr 03

ps I don't have a card reader

  woodchip 22:41 24 Apr 03

card reader will work better than camera about £18 to £20

  MichelleC 08:39 25 Apr 03

My Olympus couldn't be seen via card reader but works fine without - just as fast. I have to upload via Camedia (Olympus own prog), but can't upload via PhotoImpact. Once uploaded pics can be seen in any prog.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…