call waiting->setting modem to disconnect

  asiar 20:06 16 Jan 03
Locked
  asiar 20:06 16 Jan 03

How can I change the modem settings to disconnect when I have an incoming call. I have Windows XP and the only thing I can't find on my control panel is "modem settings". My brother has the same computer (in the same flat) and his computer has that icon, which means whenever there is an incoming call he gets a warning on the screen, and automatically the modem gets discnnetced, so that he can answer the call (we have the same phone line). Is there anything I can download from the Internet to have this facility on my computer or is there any way I can copy that file from his computer to mine?

  watchful 20:28 16 Jan 03

I have XP and you may be able to do it through: Tools, Internet Options, Connections.

watchful

  spartan 20:33 16 Jan 03

I have had this problem in the past ,on a evesham machine it turned out to be something to do with the drivers for the modem.i phoned evesham support and they sorted out over the phone in seconds .is it a smartlink modem ?
spartan

  misery 20:35 16 Jan 03

what modem you have but I do know Zoom (Lucent) modems have a Modem on hold for download. Maybe you particular modem has the same. Hope it helps.

  graham 20:42 16 Jan 03

before but a search didn't find it. The call waiting beep will cause the internet connection to drop on some set-ups. Wait until your brother goes out and swap computers!

  graham 20:46 16 Jan 03

it depends on the modem, then. Is yours the same as your brothers?

  asiar 23:40 16 Jan 03

My moem is "Conexant Soft K56" and it's differnet from my brother's.

  watchful 06:27 17 Jan 03

Have you tried: CONTROL PANEL-NETWORK & INTERNET CONNECTIONS-PHONE & MODEM OPTIONS (in panel down lefthand side)?
There should be something there to change your settings.

watchful

  watchful 06:39 17 Jan 03

Alternatively: CONTROL PANEL - PRINTERS & OTHER HARDWARE - PHONE & MODEM OPTIONS - MODEMS TAB - PROPERTIES - MODEM TAB - and edit from there.

watchful

  asiar 16:56 17 Jan 03

Thanks for all the tips. But the problem still not solved. Modem properties in the control panel in Phone & Modem (or Network & Internet)doesn't have the option "disconnect when there is an incoming call" or any sinilar to that effect. Any other ideas?

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…