C-Media soundcard problem...please help!

  grizzly0106 19:33 07 Feb 03

I am trying to record a vinyl LP onto CD, but the C-media mixer 'line in' button is greyed out. How can I make the button available so I can begin recording?...I have tried going to the volume control area to make sure the 'line-in' button is selected, but still no joy!...I am using windows XP, any help greatly appreciated

  kuhbler 19:36 07 Feb 03

Try going into the normal volume control, not the c-media mixer one. Not sure the route to get to it on XP, but you are looking for an option on the Start Menu somewhere that says Volume Control. you should be able to switch it on from there.

  kuhbler 19:38 07 Feb 03

ok, didn't read your post properly, you've already been there! Have you checked if it has been enabled in both the playback and recording areas of the Volume Control?

  grizzly0106 19:46 07 Feb 03

yeah, i've done that...still no joy!

  Stuartli 20:00 07 Feb 03

The Volume Control attributess are separate from the C-Media mixer.

Go to My Computer, C drive (HDD) and Explore.
Look for C-Media and open the Win95-98 folder.

Scroll down to Mixer.exe, double-click to open the separate C-Media Mixer panel. Nothing should be greyed out in any of the three tabs areas.

If this doesn't work you may have to download the mixer from the C-Media website.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced