'C' drive hi-jacked by slide show!

  jack 17:43 29 Mar 05
Locked

The C drive icon onthe desktop and in 'My Computer'
has been hi-jacked by the icon of a slide show.

When clicked on a slide show opens - no access to drive.
I have removed the slide show.
Still plays.
Run a program and browse for a file and the 'C' drive still shows the slide show icon, byt will open
as normal.

So direct access is denied, but can access through a program.
Where do I start looking to get rid of the invader?

  Mandy265 19:20 29 Mar 05

Try TweakUI for XP (if you are using XP),and go to rebuild icons you can find it here.click here

  jack 12:20 30 Mar 05

Thank You Mandy.


Tweak XP - I have [un reg version] it did Nowt!


Sys restore - Have done so far to 2 points
So far still the same - will go back
further.
Reg Cleaner Done - still there

CC Cleaner No Joy
PC Bug doctor Ditto

Reg Edit [Gulp!] and took out all references to the slide show [XAT] - The slide show is still there

Am running out of Ideas now.

  iambeavis 12:36 30 Mar 05

Have you tried - click here

They may be able to help.

  ventanas 14:43 30 Mar 05

The file that is displaying as the drive icon must still be on your C drive, either in the root, or anywhere else. I have seen this before. If the file is deleted the correct icon will return. You will need to find it and get rid.

  Yoda Knight 14:58 30 Mar 05

"Try TweakUI for XP (if you are using XP),and go to rebuild icons" as Mandy said....

  ventanas 15:23 30 Mar 05

Doesn't work. I had this happen to me twice. It happens when a file has been somehow left behind. Finding the file with the same icon and deleting it is the only way I've found to cure this.

  ventanas 15:23 30 Mar 05

Doesn't work. I had this happen to me twice. It happens when a file has been somehow left behind. Finding the file with the same icon and deleting it is the only way I've found to cure this.

  ventanas 15:23 30 Mar 05

Doesn't work. I had this happen to me twice. It happens when a file has been somehow left behind. Finding the file with the same icon and deleting it is the only way I've found to cure this.

  ventanas 15:24 30 Mar 05

Whoops. Some very funny things happening today. I keep getting page cannot be displayed, but is obviously posting.

  ventanas 15:35 30 Mar 05

Remembered what caused it last time. I had copied all the files from the PaintShop Photo Album CD to the root of my slave drive. While they remained there the drive displayed the same icon as the CD drive did when the disc was inserted. It was only when I deleted them that the icon reverted to that of a normal hard drive.

Didn't stop access to the drive through Explorer though.

This thread is now locked and can not be replied to.

Xiaomi Mi5s review: The Xiaomi flagship that could replace your Samsung, LG, HTC or Apple phone

1995-2015: How technology has changed the world in 20 years

Mental Canvas is a brand new drawing app that's quite unlike any other

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's super-expensive new…