C and A Drive

  neil_raj 22:00 27 Jan 05
Locked

When I double click the C or the A Drives the search results box pops up, I can only open C&A Drives by right clicking, then open.

What the dickins is going on?

  pete-290318 23:25 27 Jan 05

Mine does that .... very annoying ..

I'll bump it to the top and see if you get a response

  bluesbrother 23:32 27 Jan 05

Its caused by a corrupt file. Last time it happened to me, the only way I could fix was to Over install the OS, (Win98SE), to replace the damaged file.

  pete-290318 23:37 27 Jan 05

look at click here;en-us;321186

solved it for mine

  pete-290318 23:40 27 Jan 05

sorry link dont work


copy and paste this link replacing hxxp with http:

hxxp://support.microsoft.com/default.aspx?scid=kb;en-us;321186

  temp003 03:11 28 Jan 05

Here's pete77's link click here

Somehow the default action has been changed. You need to edit the registry to correct it.

The key you should be looking for to change (in the RESOLUTION section of the article) is HKEY_CLASSES_ROOT\Drive\shell

  neil_raj 13:18 28 Jan 05

Thanks guys, I'll take a look tonight, cheers - Neil.

  neil_raj 21:17 28 Jan 05

What a team.... Thanks guys worked a treat.

Cheers, Neil.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…