(C) changes to © !

  steviegee 14:37 29 Aug 07
Locked

When in an excel spreadsheet whenever I enter (C) it changes to © ! How do I stop this please.

  VoG II 14:40 29 Aug 07

Tools > Autocorrect. Ensure that C is not set to be replaced by ©.

  VoG II 14:41 29 Aug 07

I meant Ensure that (C) is not set to be replaced by © - this seems to be a default setting.

  steviegee 15:04 29 Aug 07

Thanks.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…