Burning Problems .cda ??

  winstonwolf 16:22 09 Jan 03
  winstonwolf 16:22 09 Jan 03

Hi , when burning an audio disc the files are saved to disk as .cda format and not mp3. the discs will not play back on any cd player or even in winamp. winamp shows all the tracks and plays as if they were there but no sound comes out. i also tried to burn an .ISO as a cd image but that came out as .cda too .. i have tried on Nero 5.5.10 , Adaptec easy CD creator 4 and Roxio Easy CD creator 5 Platinum , the results are always the same . never had this problem before .

  leo49 16:32 09 Jan 03

"when burning an audio disc the files are saved to disk as .cda format and not mp3."

That's exactly how it should be.Audio CD tracks are designated the extension .cda by Windows. MP3's are Data CD's.


  winstonwolf 16:48 09 Jan 03

But normally after burning and reinserting the cd and checking it under its drive letter , it would show eg 14 tracks , all with the mp3 icon of which you could right click and play the file. in this case it doesnt its just the normal "file" icon with no option to play.

  leo49 16:59 09 Jan 03

How are you doing the burning? Are you first ripping the tracks from the source Audio CD and saving to your HDD as .mp3 or .wav?

  winstonwolf 17:05 09 Jan 03

the tracks are mp3's on my hard drive , ive been burning like this for a long time , never had trouble before now

  leo49 17:18 09 Jan 03

hmmm.Head-scratching time. So what's different this time? What are the Properties of the .cda's ie do they show the approx. correct sizes?

Copy-protection? - could that be an issue?

Presumably the tracks play OK as MP3 on your HDD - have you tried converting them to .wav to check their converting OK before burning? It could be the conversion's not happening for some reason.

I'm a bit perplexed to be honest.

  winstonwolf 17:36 09 Jan 03

the files that are shown on disc all have a filesize of 44bytes , never thought to look at that .tracks play fine on hd , just dont seem to want to burn properly.. no copy protection issue here

  leo49 17:47 09 Jan 03

Try converting them to .wav [dbpoweramp is free if you need it].

  leo49 17:54 09 Jan 03

If they convert OK but still fail to burn,then perhaps there's some kind of mechanical CDWriter failure?

  Joe McG 17:57 09 Jan 03

winstonwolf, 44bytes is the file size of the title only. I,m not sure what is causing it. What software are you using?. leo49 has posted a good program to try.

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…