burning issues

  steviekm 17:10 14 Dec 09
Locked

here's a strange one...
i have ashampoo burning studio 9 but i can't burn any discs with it; example,wanted to copy a non protected disc but although the read went fine the burning failed. this has happened several times. however, i can write discs without problems with the trial version of nero 9!! any ideas why one prog works and not the very latest ashampoo?
my writer is a newish samsung dual layer unit (could this be faulty?) running on vista home premium
thanks

  eedcam 19:27 14 Dec 09

What does the fail log say .It could be several things.as far as copying or burning neither of those programmes are needed Imgburn which is free will do as well if not better job
click here

  michaelw 08:54 15 Dec 09

Yes, Ashampoo isn't as good as it's cracked up to be. It's let me down a few times too.

  steviekm 12:02 15 Dec 09

sorry about the delay in replying, had to go to work, but this is happening on normal discs of diff brands;not tried dual layer discs. have tried slower speed but the progress bar (at any speed) doesn't show any progress at all. message just shows write failure and suggests trying a diff brand of disc which i've allready done as well as firmware update which i will try next.
thanks

  steviekm 14:25 15 Dec 09

have updated the firmware but this hasn't solved the problem,its exactly the same as before.

  michaelw 14:47 15 Dec 09

You could try Dvd Flick free click here

  eedcam 18:13 15 Dec 09

If its astraightforweard copy use try imgburn as suggested.Apart from Flick using imgburn itself its for creating dvd not copying

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017